TinyPaw-Linux | Forum

Full Version: v1.3 first run
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Tried out v1.3, first run the screen stayed blank but back light was on, had to sys req to reboot.
Does hackedbox have the option of killing the X server with CTL-ALT-<backspace> like fluxbox?
on reboot the desktop showed up as normal and subsequent boots had no problems, just a glitch I guess.

I am booting using grub and boot the kernel and initrd but had to rename cde to tce for the extensions to load.
Seems to take a long time to shut down if back up is selected, I guess lots of files in home dir.
Times for a new system: v1.2Z.1 13 seconds, v1.3 about 3 minutes.
Would it be better for me to blacklist some of those directories from being backed up?

I use the boot option showapps and it reports mirrors.tcz not found is it even needed?

PcmanFM does not show the trash can in the side bar when box is checked in preferences.
It shows in places though.

what is [BOOT]/Bootable_NoEmulation.img used for?
If you read my post pertaining to the placement of certain scripts to the /home/tc dir - it was essential to bypass read-only errors with the scripts trying to create/read/write db files and such as leasing files.
I am unable to reproduce? I just burned tinypaw_v1.3_hybrid to an external usb stick - mounted and written using mx-live usb creator in (dd) image mode. I rebooted my system and entered my bios boot path and selected my external usb device - boot splash and booting performed perfectly normal? In live mode there should be no backup selected when shutting down, as well powering down as I just did happened immediately? I do not multiboot or multi partition my usb stick - I generally use one image and mount the rest as storage. Unless you've tried to boot live on usb with the standard v1.3.iso? _hybrid iso is required for live usb booting - as documented on the project wiki as well as the xiaopan os forum. If you could provide more details?
I appreciate your feedback and I apologize if any of my responses seem brief - Mirrors.tcz is not necessary that is a carry over from tcl - at this time TinyPaw does not have a dedicated repository, and as such as documented in the wiki - updating via tcl repositories can potentially render TinyPaw unstable or unusable. As far as mouse i/o issues, as I have stated prior - I am only one person without vast hardware and devices to test against whether that is wifi devices, displays or display cards, various cpu chip types, various virtualization configurations, input devices, etc.. I try to cover the most standard of configurations as well from the feedback I have received I am to assume the majority of my user base is using TinyPaw within some degree of virtualization/emulation. As I stated, I very much appreciate your feedback - and as stated in the "release cycle" major "bugs" detected in a release will result in a subsequent *.iso release ie - v1.3.1 , etc..
Also, only to say this as trying to maintain everything and also provide answers for anyone else experiencing similar issues - could you direct any documentation, discovery or questions in general pertaining to bugs or glitches under the "bugs" section of the forum? I appreciate that and hopefully makes it easier for anyone else to navigate the forum to find answers to their problems as well. Thank you!
As far as trash within PCManFM - no, PCManFM was compiled without virtualfs lib - this pcmanfm and libfm 1.2.3 are the same carry over from tcl. If you install/mount TinyPaw then your deleted files are moved to (/mnt/sda1 or /mnt/sdb1/.Trash-0/) and as I listed on the xiaopan forum you can easily empty the trashed cache by:

cd /mnt/sda1/ or /mnt/sdb1/

cd .Trash-0

rm -R files && rm -R info

mkdir files && mkdir info

once you reboot your system your trashed/cache will be clear thus freeing up whatever mount size you have.
No worries on briefness, thank you for responding.
I do not think anything I mentioned is a bug and agree I should have posted in "help & support", sorry.
I like the way you use the /home/tc to accomplish what you have with TP.
Thank you for understanding Smile I try to reply to everyone and address any issues or help as I am able. Thank for your support as well, certainly I will try to answer and address each and every question. As far as using /home/tc/ - lol I assure you it was touch and go running tools in debug mode and catching them hitting fatel errors for read/write and read-only-fs which is why came the switch from packaging these tools in squashfs *.tcz extensions and embedding them into the home dir of the core.